It is currently Wed Apr 23, 2014 5:03 am




Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3  Next
 The General Discussion Overview 
Author Message
Ascorbate Wizard
Ascorbate Wizard

Joined: Tue Nov 22, 2005 3:16 pm
Posts: 8856
Location: Lisle, IL
Post auto log on
I have made a cursory search through the user configuration information, and I don't see any option to turn autologon on or off. There is a new version of the Forum available, which I will attempt to upgrade over the weekend.

_________________
Owen R. Fonorow, Orthomolecular Naturopath


Fri Feb 10, 2006 7:35 am
Profile
Post Autologin Failure is a Known Problem on phpBB
It seems that the failure of the autologin feature in recent versions of phpBB is a known problem. There is an 11-page long thread at the phpBB support forum about it which starts in November and is still active now. There seems to be no clear resolution of it yet.


Sun Feb 12, 2006 1:22 am
Post Registration problems
Hi,

I registered as Csi4me and never got a confirmation email at the address I specified. Can someone either validate my account or delete it so I can try registering again? I'm not quite sure what happened, I believe when I submitted the registration request it just put me back at the same page with no errors. Now it says the account & email are already in use. (I have never registered here before)

Thanks.


Mon Feb 20, 2006 7:08 pm
Ascorbate Wizard
Ascorbate Wizard

Joined: Tue Nov 22, 2005 3:16 pm
Posts: 8856
Location: Lisle, IL
Post Re: Registration problems
Anonymous wrote:
Hi,

I registered as Csi4me and never got a confirmation email at the address I specified. Can someone either validate my account or delete it so I can try registering again? I'm not quite sure what happened, I believe when I submitted the registration request it just put me back at the same page with no errors. Now it says the account & email are already in use. (I have never registered here before)

Thanks.


I found a cis4me - the si and is inverted. I activated that user. send ofonorow a private message if you have further problems.

_________________
Owen R. Fonorow, Orthomolecular Naturopath


Wed Feb 22, 2006 8:27 am
Profile
Ascorbate Wizard
Ascorbate Wizard

Joined: Tue Nov 22, 2005 3:16 pm
Posts: 8856
Location: Lisle, IL
Post Registration Now Required to Post
Everyone will have to login before posting.

The spam advertisements tipped the balance in favor of registration.

If you are having problems logging in, you will have to send me email to reset your password.

_________________
Owen R. Fonorow, Orthomolecular Naturopath


Fri Apr 07, 2006 9:35 am
Profile
Ascorbate Wizard
Ascorbate Wizard

Joined: Tue Nov 22, 2005 3:16 pm
Posts: 8856
Location: Lisle, IL
Post Personal Abuse
The private message feature is ideal for personal debates or discussions the entire forum has no need to be subjected to.[/b]

_________________
Owen R. Fonorow, Orthomolecular Naturopath


Mon May 15, 2006 7:17 am
Profile
Ascorbate Wizard
Ascorbate Wizard

Joined: Tue Nov 22, 2005 3:16 pm
Posts: 8856
Location: Lisle, IL
Post Losing Posts
I've lost two posts today. Something is wrong. Might be a good idea to keep your posts in MSWORD - just in case until we move. (Maybe the ISP did a "restore from backup", I don't know)

_________________
Owen R. Fonorow, Orthomolecular Naturopath


Thu Jun 15, 2006 12:49 pm
Profile
Post 
Did I miss something? It seems that I have been demoted in the number of stars.
Others have as well.
What exactly is the rationale.
I don't see myself as an enthusiast anymore but await your answer.
Dottore


Fri Jun 30, 2006 7:14 am
Post Re: Downgraded Rank
Dottore wrote:
Did I miss something? It seems that I have been demoted in the number of stars.
Others have as well.
What exactly is the rationale.
I don't see myself as an enthusiast anymore but await your answer.
Dottore

Everybody was downgraded because Owen changed the forum setting which "promotes" users based on number of posts. He increased the number of posts required to achieve each rank. He posted an explanation of this somewhere in the forum when he did it - it was sometime around the same time as the server move - perhaps the post got lost in the move because I can't find it now.


Fri Jun 30, 2006 8:12 am
Post downgraded
I liked the downgrade and hope that I remain an enthusiast as I was cerainly not an expert.[/i]


Fri Jun 30, 2006 10:24 am
Ascorbate Wizard
Ascorbate Wizard

Joined: Tue Nov 22, 2005 3:16 pm
Posts: 8856
Location: Lisle, IL
Post Downgrade
Thank you Ken. Yes, we doubled the number of posts required to achieve the next participation "rank". That post was lost when we restored from June 16th. We have also created the rank of 'Vitamin C Student" at a member's request, so if you want this static rank, send me a Private Message.

_________________
Owen R. Fonorow, Orthomolecular Naturopath


Fri Jun 30, 2006 10:46 am
Profile
Post Could only register with IE. Ugh.
After two attempts to register with Firefox's popup blocker off, trying IE worked. It may be a shortcoming of the custom theme in the Firefox browser. A suggestion on the registration page to try IE if Firefox doesn't work might reduce registration difficulties.


Wed Dec 27, 2006 11:37 pm
Post Spam topics
Is it possible to get a fuction where new users' posts must be approved the first day, the first three days or so? That might reduce the problem of spam topics.


Sun Feb 11, 2007 6:17 pm
Ascorbate Wizard
Ascorbate Wizard

Joined: Tue Nov 22, 2005 3:16 pm
Posts: 8856
Location: Lisle, IL
Post Requires Moderators
We could require moderators to approve posts - but we have resisted that, and usually can clean up the "spam' within 24 hours anyway. Also, we'd need volunteers to moderate

_________________
Owen R. Fonorow, Orthomolecular Naturopath


Mon Feb 12, 2007 8:10 am
Profile
Vitamin C Master
Vitamin C Master

Joined: Wed Feb 15, 2006 4:58 pm
Posts: 225
Location: North Carolina
Post Login issues since change to new server.
Hello,

I've noticed during the past couple of weeks or so that I the first login attempt I make appears to succed, but when I look at the top of the page or try to post it says I'm not logged in. I then attempt to log in again which works sucessfully and everything seems ok other than unread posts are not highlighted. It seems like this might be a bug in phpBB. I log in manually and do not use auto-login. Has anyone else seen this issue? I think it may have started just after the server move.


Sat Mar 03, 2007 8:32 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3  Next


Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.